[retrocomputing devroom] Retro Computing - Talk Slides

Rui Martins rui1973martins at gmail.com
Tue Feb 6 21:03:49 CET 2018

Hi, Pau

I hope everything is OK with you since you have not appeared during the
presentations in the Retro Room.

I have tried to upload several times the Slides to my talk, and it seems to
However, when I access the Attachments link
 ZX In New Millenium (slides)
It seems to be retrieving a text file, instead of a power point

I also notice that it implicitly converts the file type to application/zip,
instead of slides or PPTX or PPSX.

I just uploaded a new version PPSX.
It's still not working.

I forced the filename to have ".ppsx" and forced the mime-type to:

Since it's the only option that makes any sense.

Still the link doesn't seem to be working, when I go to the talk page
"attachments" section.

Could it be cache ?
Or is there some other problem that needs fixing ?

Rui Martins
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.fosdem.org/pipermail/retrocomputing-devroom/attachments/20180206/02709159/attachment.html>

More information about the retrocomputing-devroom mailing list