[FOSDEM] fosdem-schedule packages for Maemo and Debian

Axel Beckert abe at deuxchevaux.org
Sun Jan 30 23:59:09 CET 2011


Hi,

On Sun, Jan 30, 2011 at 11:54:08PM +0100, gregor herrmann wrote:
> > maemo5:
> > deb http://www.toastfreeware.priv.at/debian fremantle free
> 
> >   * debian/control:
> >     - add build dependency on sqlite3
> >     - build depend on libqt4-experimental-dev instead of libqt4-dev (importing
> >       schedules with the libqt4-* stack leads to a segfault)
> >     - add explicit (build) dependency on libqt4-experimental-sql-sqlite
> 
> Since I got asked in private mail, I guess I should add the missing piece
> of information: the libqt4-experimental-* libs are in extras-devel,
> so you need something like
>     deb http://repository.maemo.org/extras-devel fremantle free
> in your sources.list (although I guess most people have extras-devel
> activated already).

And if it still doesn't work and argues about conflicts, deinstalling
the game sheep and the 4x4inclinometer helped (solution found by
aptitude :-), because they depended on some libqt4-maemo5-* libs
against which the libqt4-experimental-* conflict.

Just my 0.02€.

		Kind regards, Axel
-- 
/~\  Plain Text Ribbon Campaign                   | Axel Beckert
\ /  Say No to HTML in E-Mail and News            | abe at deuxchevaux.org  (Mail)
 X   See http://www.asciiribbon.org/              | abe at noone.org (Mail+Jabber)
/ \  I love long mails: http://email.is-not-s.ms/ | http://noone.org/abe/ (Web)



More information about the FOSDEM mailing list